Uploaded image for project: 'Pentaho Reporting and Pentaho Report Designer'
  1. Pentaho Reporting and Pentaho Report Designer
  2. PRD-6108

Watermark in report is not exported when exporting the report to RTF

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Severity: Unknown
    • Resolution: Unresolved
    • Affects Version/s: 7.0.0 GA, 7.1.0 GA, 7.1.0.31 GA, 8.2.0 GA, 8.3.0 GA
    • Fix Version/s: Backlog
    • Component/s: Report Generation
    • Labels:
      None
    • Story Points:
      0
    • Notice:
      When an issue is open, the "Fix Version/s" field conveys a target, not necessarily a commitment. When an issue is closed, the "Fix Version/s" field conveys the version that the issue was fixed in.
    • Steps to Reproduce:
      Hide
      • Open the attached report in the report designer.
      • Export the report to RTF 

       

      Show
      Open the attached report in the report designer. Export the report to RTF   

      Description

      The watermarks in the prpt report are not exported when exporting the report to the RTF output type. 

      I tried exporting the report after setting the property org.pentaho.reporting.engine.classic.core.WatermarkPrintedOnTopOfContent to true but the result is the same.

       

        Attachments

          Activity

            People

            Assignee:
            jtiret Jason Tiret
            Reporter:
            gdev Gurudev
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

              Dates

              Created:
              Updated: