Uploaded image for project: 'Pentaho Reporting and Pentaho Report Designer'
  1. Pentaho Reporting and Pentaho Report Designer
  2. PRD-5318

White screen shown to user when opening PRPT report for first time on BA Server

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Severity: High
    • Resolution: Fixed
    • Affects Version/s: 5.2.0 GA
    • Fix Version/s: 6.1.0.2 GA, 7.0.0 GA
    • Component/s: User Interface
    • Labels:
      None
    • Story Points:
      0
    • Notice:
      When an issue is open, the "Fix Version/s" field conveys a target, not necessarily a commitment. When an issue is closed, the "Fix Version/s" field conveys the version that the issue was fixed in.
    • Epic Link:

      Description

      In a clean vanilla installation of the BA Server the first time you open a PRPT report such as Top Customers you can see there is a white screen shown to the user before the parameter screen is loaded. Depending on the browser the white screen can take longer to disappear. Any subsequent runs of the report and the screen shows for only a few milliseconds.

      Please see attached screencast showcasing the issue:
      https://pentaho.viewscreencasts.com/embed/ee0a17a311b24dd78d8cb72d4c046939

        PractiTest Integration




          Attachments

            Issue Links

              Activity

                People

                Assignee:
                Unassigned Unassigned
                Reporter:
                clopez Carlos Lopez
                Votes:
                2 Vote for this issue
                Watchers:
                13 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: