Uploaded image for project: 'Pentaho Data Integration - Kettle'
  1. Pentaho Data Integration - Kettle
  2. PDI-12792

There is no logging message that states "Safe mode is enabled for this job" in the log

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Open
    • Severity: Medium
    • Resolution: Unresolved
    • Affects Version/s: 4.4.3, 5.1.0 GA, 6.0.0 GA, 6.1.0 GA, 7.0.0 GA
    • Fix Version/s: Not Planned
    • Component/s: Job
    • Labels:
      None
    • Story Points:
      0
    • Notice:
      When an issue is open, the "Fix Version/s" field conveys a target, not necessarily a commitment. When an issue is closed, the "Fix Version/s" field conveys the version that the issue was fixed in.

      Description

      There is no logging message that states "Safe mode is enabled for this job" in the log if "Enable safe mode" option is checked and logging level is set to "Debugging" or "Row level".

      Steps:
      1. Open any job, click "Run this job".
      2. In "Execute a job" window check "Enable safe mode" option and set logging level to "Debugging" or "Row level".
      3. Click "Launch".
      4. Look at the console output.
      Expected: "Safe mode is enabled for this job" somewhere in the output.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            ihar_chekan Ihar Chekan (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated: