Uploaded image for project: 'Pentaho Data Integration - Kettle'
  1. Pentaho Data Integration - Kettle
  2. PDI-8847

Instaview PDI4.4 Version M4 - There was an error while creating the metadata Model.

    Details

    • Type: Bug
    • Status: Closed
    • Severity: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      W7 as a VMWare Image
    • Notice:
      When an issue is open, the "Fix Version/s" field conveys a target, not necessarily a commitment. When an issue is closed, the "Fix Version/s" field conveys the version that the issue was fixed in.
    • Operating System/s:
      Windows 7

      Description

      On every sample and if I try a simple .CSV file I get the same

      "There was an error while creating the metadata Model."

      message. If I I Edit "Step1" Data Integration, save the transformation and launch it, then Visualise from the output step everything works.

      Is it the same as PDI-8447 ... but I am not sure it can be if the model creates OK manually.

      AWM

        Activity

        Hide
        jcornelius Jared Cornelius added a comment -

        Rob, can you check this in the latest M5 to see if you can reproduce. Maybe it's a permission/environmental thing?

        Show
        jcornelius Jared Cornelius added a comment - Rob, can you check this in the latest M5 to see if you can reproduce. Maybe it's a permission/environmental thing?
        Hide
        rfellows Rob Fellows added a comment -

        this is fixed in the M5 release build

        Show
        rfellows Rob Fellows added a comment - this is fixed in the M5 release build

          People

          • Assignee:
            Unassigned
            Reporter:
            amarsden Alan Marsden (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: