Details

    • Type: Bug
    • Status: Closed
    • Severity: High
    • Resolution: Fixed
    • Affects Version/s: 4.4.0 GA (4.8.0 GA Suite Release)
    • Component/s: Installer
    • Labels:
      None
    • Environment:
      Windows 7 64bit
      pdi-4.4.0-GA-x64 from (10/15/2012 4:13:00 PM)
    • Notice:
      When an issue is open, the "Fix Version/s" field conveys a target, not necessarily a commitment. When an issue is closed, the "Fix Version/s" field conveys the version that the issue was fixed in.

      Description

      I was doing many install/uninstall cycles trying to reproduce another issue and when installing got a crash during installation.

      *The only thing different about this uninstall/install cycle vs others is that i installed MonetDB before the latest install of PDI to verify that our instance of monetdb gets installed and started on a different port.

      1. bitrock_debug.xml
        288 kB
        Rob Fellows
      2. bitrock_installer_168.log
        7 kB
        Rob Fellows
      1. installer_error.png
        10 kB

        Activity

        rmansoor Ramaiz Mansoor added a comment -

        Can you try this again with a switch when running the installer. --debugtrace filename.txt. The bitrock team was unable to reproduce this and debug.xml was not a great help either.

        rmansoor Ramaiz Mansoor added a comment -

        We were not able to reproduce this

        gdavid Golda Thomas added a comment -

        Tested this issue on my VM's did not see this issue during install or uninstall.

        This issue is resolved in PDI istaller build 10/21/2012


          People

          • Assignee:
            gdavid Golda Thomas
            Reporter:
            rfellows Rob Fellows
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: