Uploaded image for project: 'Pentaho Data Integration - Kettle'
  1. Pentaho Data Integration - Kettle
  2. PDI-8721

Launching insta view at the end of PDI installation by enabling the check box, does not start MonetDB.

    Details

    • Type: Bug
    • Status: Closed
    • Severity: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Component/s: None
    • Labels:
    • Environment:
      PDi installet 10/11/2012
    • Notice:
      When an issue is open, the "Fix Version/s" field conveys a target, not necessarily a commitment. When an issue is closed, the "Fix Version/s" field conveys the version that the issue was fixed in.

      Description

      Do a PDI graphical installation.
      In the finish page you see three check boxes and one of them is - wth instaview and keep this checked.

      When spoon starts you are in the insta view page automatically. Select the csv template, configure and run it. Error creating model dialog pops up with COuld not create table: insta view Could not create table: instaview_20121011112301561. Reason: An error occurred: Error occured while trying to connect to the database Error connecting to database: (using class nl.cwi.monetdb.jdbc.MonetDriver) Unable to connect (localhost:50006): Connection refused: connect

      Check task manager Monet DB has not started.,

        Activity

        gdavid Golda Thomas added a comment -

        Did a PDI graphical installation in UBUNTU 12.

        Unchecked the "with insta view" check box. and ran the insta view CSV template and it works fine without any issues.No connection errors.

        dmoran Doug Moran added a comment -

        Rob - Can you coordinate this with Ramaiz? I'm not sure this is an Installer issue or Insta issue

        gdavid Golda Thomas added a comment -

        Retested this using another installer build on both windows and Ubuntu and Monet DB seems to work fine without any issues

        Looks like this issue is resolved.

        rfellows Rob Fellows added a comment -

        can't reproduce in the latest version of the installer (10/11/2012 2:41:00 PM)


          People

          • Assignee:
            Unassigned
            Reporter:
            gdavid Golda Thomas
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: