Details

    • Type: Bug
    • Status: Closed
    • Severity: Unknown
    • Resolution: Not a Bug
    • Affects Version/s: 5.3.0 GA
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Story Points:
      0
    • Notice:
      When an issue is open, the "Fix Version/s" field conveys a target, not necessarily a commitment. When an issue is closed, the "Fix Version/s" field conveys the version that the issue was fixed in.
    • Operating System/s:
      CentOS 6.x

      Issue Links

        Activity

        mtucker Matt Tucker added a comment -

        Thank you for submitting a bug report. Could you provide some additional details to help us reproduce the issue?

        • Operating System
        • Java Version
        • PDI Version
        • Installation type (e.g. exe, bin, tar.gz, zip, etc.)
        • Screenshot(s)
        • From a Terminal/command prompt, the output when running Spoon.bat or spoon.sh
        kkrao_123 K Kondarao added a comment -

        Thank U Matt Tucker

        Operating System:Linux
        PDI Version:5.3(enterprise edition)
        Running spoon.sh

        I developed one etl for that etl some jar files are added and Some plugins are also added before that one perspectives are visible suddenly disappeared perspectives, for that one i deleted the added jar files and plugins but perspectives are not visible any idea help me

        mtucker Matt Tucker added a comment -

        Could you clarify the Linux distribution (e.g. Ubuntu 12.04, Ubuntu 14.04, CentOS 5.x, CentOS 6.x, etc)?
        Could you attach or provide links for the output of the spoon.sh command and screenshots?

        To clarify, the perspective showed up after the initial install, but disappeared after adding/removing plugins and JAR files? Could you elaborate on what these files were, and how they were added/removed?

        This information will help in allowing us to reproduce the issue on an environment where we can better investigate the cause, so we can get it fixed. If needed, you might reach out to the Pentaho Community for help on how to gather this information.

        Thank you,

        kkrao_123 K Kondarao added a comment -

        Hi Matt Tucker
        My linux distribution is CentOS 6.6

        Thank you,

        project admin Triage added a comment -

        If you are a Pentaho customer, please contact Customer Support for assistance. Otherwise use http://forums.pentaho.com for asking questions. JIRA is for logging bugs and enhancement requests.

        project admin Triage added a comment -

        The environment you have described is not supported at the OS level. It is possible your issue may be related to a plugin you are using.


          People

          • Assignee:
            project admin Triage
            Reporter:
            kkrao_123 K Kondarao
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: